Home > how to, Mondo digitale > Malfunzionamento di Thunar dopo aggiornamento su Arch

Malfunzionamento di Thunar dopo aggiornamento su Arch

31 Gennaio 2011

Ieri, dopo aver aggiornato la mia Arch, ho riscontrato un problema di permessi con Thunar.
Praticamente l’automunt non funzionava più e quindi avevo dei problemi nel montare i dispositivi esterni (pen drive e hard disk esterni).
Ho trovato la soluzione a questo problema sul blog di sandex.
Riassumendo, il problema riguarderebbe la fase di transizione di Thunar da HAL a UDEV (vedi qui).

Una possibile soluzione, come suggerito pure sul forum, è quella di modificare il codice di avvio della sessione all’interno di ~/.xinitr in questo modo:

exec ck-launch-session dbus-launch startxfce4

Come si può notare uso xfce, nel caso in cui utilizzaste un altro DE, il mio “startxfce4” va sostituito con il comando della sessione del vostro DE o WM.

Credit:
http://sandex.netsons.org/

  1. 1 Febbraio 2011 a 11:44 | #1

    @detrito
    Perfetto! Caso mai fammi sapere che ci mettiamo d’accordo per una birretta!

    ciao ciao

  2. detrito
    1 Febbraio 2011 a 10:28 | #2

    @leo
    si no certo..! qui benone, ancora qualche giorno di sgobbo poi migrerò a sud. se salgo dalle tue parti ti faccio sapere 😉 bella!

  3. 31 Gennaio 2011 a 18:03 | #3

    Ahah su dai ogni tanto fa bestemmiare, però da pure tante soddisfazioni! E poi il tempo libero è fatto anche per questo eheh:)
    Tutto bene oltre gottardo?
    ciao ciao:)

  4. detrito
    31 Gennaio 2011 a 17:45 | #4

    boh, io odio bestemmiare di primo mattino e mi sa che stavolta archlinux rischia di non sopravvivere al tempo libero delle prossime vacanze.. 🙂

I commenti sono chiusi.